Wednesday, June 25, 2008

A Favor, por favor

Hello all,

Thank you for your kind comments about the new look.  Glad you like it!

I was wondering if you wouldn't mind leaving me a quick comment about how long it took when you loaded the page?  On my computer (we have wireless internet) it's taking 1-2 minutes to load. I am curious as to how long it is taking each of you?  Please let me know so I can see if this is only happening to me or if anybody else had trouble.

Thanks, in advance, for your help!

9 comments:

Adventures In Babywearing said...

It's definitely taking a few moments to load, but not more than several seconds. I view in Firefox.

Steph

Tonya said...

I view in Firefox like Steph and the page with the pictures came up right away but the posts took about a minute.

Doodlebug said...

Happi,

I have viewed in Firefox and IE and the design come up immediately, the posts take exactly 11 seconds, sometimes less. This is on DSL internet service.

Jessica said...

The actual page came up quickly, but your post took about a minute and a half. Firefox/wireless internet.

Jody said...

The actual page came up right away, but the post took about 20 seconds.

Doodlebug said...

Happi,
I emailed you. Did you get it?

Kari said...

Cute page-I concur with the rest of the comments-viewing it in IE. My own page takes awhile too, so I didn't think too much about it.

Jennisa said...

I'm glad you got yourself a design! Sorry for the mis-comunication...silly emails! :)

Glass Half Full said...

I use Vista Explorer and it comes up like it should (within seconds or so).

Again, love the site!!

Lori